Probleme MG ZR1 - Forum HotHatches
Random logo image... Refresh for more!

Bine ai venit vizitatorule. Te rugam sa alegi una din optiunile de mai jos:
( AUTENTIFICARE | INREGISTRARE )


Collapse

> Forum HotHatches Information

Latest News And Announcements!
Latest News
Avem stickere facute, gasiti la Bambu!
Gasiti mai multe detalii despre stickere Hot Hatches aici!
Daca aveti probleme cu inregistrarea , dati un mail la iancu_florin2005@yahoo.com!
Announcements
Pentru a afisa un film de pe youtube trebuie sa dati click pe "Adauga:YouTube" care e in stanga jos,iar in text puneti tot ce vine dupa "v=" in link.
Daca un post nu este acolo unde il stiati inseamna ca era offtopic si este in Chat room HotHatches
 
Reply to this topicStart new topic
Probleme MG ZR1, need advice pls.
Darian
mesaj Aug 14 2009, 01:05 AM
Trimis la #1


Stage 5
*****

Grup: Member
Postari: 1,679
Inregistrat pe: 15-May 09
Din: Bucuresti/Ramnicu Valcea
Membrul Nr.: 32
Masina Personala:Golf .:R MY2012 DSG



Prietenul meu Alex care tocmai s-a inscris pe forum are un MG ZR1 cu motor 1.4l aspirat 105CP - 150k km si are urmatoarea problema:
1. masina a luato din Spania iar acolo a inlocuit pompa de benzina si bujiile pentru ca nu mai tragea deloc, nu putea sa depaseasca 100km/h si motorul se ineca, plus se aprindea un martor si dadea eroare la sistemul de alimentare.
2. dupa asta masina a mers putin ok dar acum cand este rece la plecarea de pe loc sau treapta a doua motorul da senzatia ca se ineaca si trebuie turat excesiv avand zvagniri. Am testat si eu in seara asta si facea la fel. Dupa vreo 3-4 min de mers nu mai face asa. Ce am mai observat: ambreiajul cupleaza foarte sus.
3. alta problema ar fi franele: trebuie apasata pedala pana la fund si testul de tare, parca ar avea fade dupa cateva ture de circuit. Discurile si placutele au fost schimbate - eu ma gandeam la lichidul de frana.
4. La evacuarea se aude un trancanit suspect mai ales cand accelerez pe loc
5. A montat un filtru de aer conic made in china in locul carcasei originale - a dat un sunet mai sportiv si cam atat, mie mi se pare ca a pierdut din putere.


PLS astept pareri ca omul are nevoie de ajutor. A fost pe la multe serviceuri si nimeni nu i-a zis nimic concret.

O sa revina si el cu completari curand.


Merci anticipat.


--------------------
Golf .:R MY2012 DSG - powered by RBN
ex: Focus ST320 - powered by Dreamscience

Go to the top of the page
 
+Quote Post
Mituc
mesaj Aug 14 2009, 04:08 PM
Trimis la #2


Stage 5
*****

Grup: Senior Member
Postari: 1,235
Inregistrat pe: 18-May 09
Din: Iasi
Membrul Nr.: 44
Masina Personala:Turbocharged Vaca



Daca s-a dus cu ea la un service auto si nimeni nu i-a spus nimic concret inseamna ca a nimerit la un service auto unde se vindeau castraveti stricati. Serios, sa mearga la un service.
1. Problema cu motorul pre sa fie de la MAF/bujii/clapeta de acceleratie/injectoare, sint multe pe acolo care ar putea duce comportamentul asa. Sa verifice si pompa de ulei, faptul ca dupa ce se incalzeste nu mai face poate sa indice si faptul ca ori nu ar eulei de care trebuie, ori nu ajunge unde si cit trebuie.
3. sa mearga la un service (atentie, service auto, nu de reparat brichete) si sa-si aeriseasca frinele. ++un schimb al lichidului de frina nu ar strica.
4. tacanitul e constant? Daca da e posibil sa fie electrivalva aia care tine loc de soc la masinile moderne cu injectie.
5. montezi filtru sport cind ai o masina sanatoasa la care vrei sa-i cresti performantele. Iar la trabant nu pui motor de BMW fara sa schimbi sasiul.

Deci spune-i prietenului tau sa mearga la un service. Pe forum nu se pun diagnostice.

P.S.: "PLS" mai pune si tu niste cratime, le sari cam foarte prea des.


--------------------
Unicorn Car Owner
Go to the top of the page
 
+Quote Post
mankiony
mesaj Aug 14 2009, 06:15 PM
Trimis la #3


Stage 3
***

Grup: Member
Postari: 91
Inregistrat pe: 7-August 09
Din: Rm Valcea
Membrul Nr.: 279
Masina Personala:MG ZR 160



MAF/bujii/clapeta de acceleratie/injectoare au fost verificate,bujiile inlocuite in spania la reprezentata de MG-Rover unde mi`au depistat si problema cu pompa,deci nu era un servis de biciclete.
Am cerut parerea voastra pt ca imi e umpic frica aici,dak eram tot in spania o faceam tot la ei,aveau piesele in caz ca montau o piesa si apoi observau ca nu trebuia schimbata nu trebuia sa o platesc,dar la noi e altfel ca trebuie sa le comand si chiar daca nu trebuiau schimbate ale mele trebuie sa le platesc.
Oricum eu cred ca e tot de la pompa de benzina,sa depus iar mizerie pt ca practic face tot cum facea inainte cand am cumparato,doar ca acum porneste la cheie dar nu ii da de prima data suficienta benzina sa plece in forta,si altceva care ma face sa cred ca e tot pompa e ca dupa ce pornesc masina se aude mai tare pompa cum lucreaza(face un zgomot mai tare decat cel care se aude ca pun contactul si e continuu) si dak astept sa se opreasca si sa revina la normal merge bine masina.

Ms oricum pt sfaturi.


--------------------
MG ZR 160
Go to the top of the page
 
+Quote Post
Darian
mesaj Aug 14 2009, 08:34 PM
Trimis la #4


Stage 5
*****

Grup: Member
Postari: 1,679
Inregistrat pe: 15-May 09
Din: Bucuresti/Ramnicu Valcea
Membrul Nr.: 32
Masina Personala:Golf .:R MY2012 DSG



@Mituc: (IMG:style_emoticons/default/tongue.gif) mesajul l-am scris la 1 dimineata fi mai indulgent.

Problema este ca in Valcea nu prea sunt serviceuri serioase.


--------------------
Golf .:R MY2012 DSG - powered by RBN
ex: Focus ST320 - powered by Dreamscience

Go to the top of the page
 
+Quote Post
RollerMAN
mesaj Aug 15 2009, 03:12 PM
Trimis la #5


Stage 5
*****

Grup: Moderator
Postari: 2,497
Inregistrat pe: 8-June 09
Din: Bucuresti
Membrul Nr.: 87
Masina Personala:-



Du-te la mugurel la Pro-Motor cu toate increderea.
Stiu ca este service citroen dar accepta si alte marci si au oameni f buni si deschisi la minte.....
O alta idee ar fi sa te duci la Nurville ca si ei erau ok.

Ambele reprezetante prepara masini de raliuri deci ceva imi spune ca se pricep destul de bine...
Go to the top of the page
 
+Quote Post
Darian
mesaj Aug 15 2009, 05:35 PM
Trimis la #6


Stage 5
*****

Grup: Member
Postari: 1,679
Inregistrat pe: 15-May 09
Din: Bucuresti/Ramnicu Valcea
Membrul Nr.: 32
Masina Personala:Golf .:R MY2012 DSG



La Nurvil l-as fi sfatuit si eu daca nu erau preturile astronomice. Uite ca de Citroen uitasem (IMG:style_emoticons/default/biggrin.gif)


--------------------
Golf .:R MY2012 DSG - powered by RBN
ex: Focus ST320 - powered by Dreamscience

Go to the top of the page
 
+Quote Post
mankiony
mesaj Aug 16 2009, 05:20 PM
Trimis la #7


Stage 3
***

Grup: Member
Postari: 91
Inregistrat pe: 7-August 09
Din: Rm Valcea
Membrul Nr.: 279
Masina Personala:MG ZR 160



Am un prieten foarte bun care lucreaza la nurvil rm valcea,i`am aratato si lui masina si a zis ca trebuie sa`mi curete filtru de benzina de la pompa,problema ar fi ca el lucreaza foarte mult si dupa servici,si nu prea il prind sa imi lucreze la ea:( o sa`l mai stresez dak nu o sa ma duc la un servis unde am mai fost cu masina cand mi se accelera singura,omul are niste cursuri prin anglia,germania,stie despre masina mea,a testat model ca al meu in anglia,deci nu e mecanic de biciclete (IMG:style_emoticons/default/smile.gif) )


--------------------
MG ZR 160
Go to the top of the page
 
+Quote Post
mankiony
mesaj Aug 16 2009, 05:22 PM
Trimis la #8


Stage 3
***

Grup: Member
Postari: 91
Inregistrat pe: 7-August 09
Din: Rm Valcea
Membrul Nr.: 279
Masina Personala:MG ZR 160



CITAT(RollerMAN @ Aug 15 2009, 03:12 PM) *
Du-te la mugurel la Pro-Motor cu toate increderea.
Stiu ca este service citroen dar accepta si alte marci si au oameni f buni si deschisi la minte.....
O alta idee ar fi sa te duci la Nurville ca si ei erau ok.

Ambele reprezetante prepara masini de raliuri deci ceva imi spune ca se pricep destul de bine...



Te referi la citroen Rm Valcea ? sau vb de buc ,pt ca eu stau in vl


--------------------
MG ZR 160
Go to the top of the page
 
+Quote Post
RollerMAN
mesaj Aug 16 2009, 05:45 PM
Trimis la #9


Stage 5
*****

Grup: Moderator
Postari: 2,497
Inregistrat pe: 8-June 09
Din: Bucuresti
Membrul Nr.: 87
Masina Personala:-



Ma refer la Rm valcea. Pro-Motor este reprezentata citroen din Rm-valcea.
Eu acolo imi fac reviziile pentru ca oamenii sunt f destupati la minte si nu am probleme cu ei cum as avea cu idiotii si retardatii de la ATS din bucuresti unde mi-as fi pierdut de mult garantia la masina daca mergeam la ei.
Go to the top of the page
 
+Quote Post
mankiony
mesaj Aug 16 2009, 07:38 PM
Trimis la #10


Stage 3
***

Grup: Member
Postari: 91
Inregistrat pe: 7-August 09
Din: Rm Valcea
Membrul Nr.: 279
Masina Personala:MG ZR 160



CITAT(RollerMAN @ Aug 16 2009, 05:45 PM) *
Ma refer la Rm valcea. Pro-Motor este reprezentata citroen din Rm-valcea.
Eu acolo imi fac reviziile pentru ca oamenii sunt f destupati la minte si nu am probleme cu ei cum as avea cu idiotii si retardatii de la ATS din bucuresti unde mi-as fi pierdut de mult garantia la masina daca mergeam la ei.


Interesant,o sa trec pe la ei sa vad ce`mi zic.

Oricum ms pt sfaturi.


--------------------
MG ZR 160
Go to the top of the page
 
+Quote Post
Mituc
mesaj Aug 19 2009, 03:32 PM
Trimis la #11


Stage 5
*****

Grup: Senior Member
Postari: 1,235
Inregistrat pe: 18-May 09
Din: Iasi
Membrul Nr.: 44
Masina Personala:Turbocharged Vaca



Daca tot mergi pina acolo spune-le sa verifice si ECU, inca odata clapeta si electrovalva aia care tine loc de soc. E posibil ca atunci cind motorul e rece el sa injecteze benzina pe masura insa poate nu deschide suplimentar clapeta de acceleratie (fie ca nu raspunde motorul pas cu pas de acolo) sau acea electrovalva care tine loc de soc nu isi face treaba. La masinile mai vechi socul era manual, la astea mai noi are diverse implementari pentru a ajuta masina sa porneasca la rece, aparent la tine se intimpla ceva cu asta.

P.S.: cind spui "oricum merci si pentru" se subintelege ca sfaturile respective erau inutile, dar totusi multumesti pentru straduinta. Inca nu ai de unde sa stii, in plus, asa cum spuneam si in post-ul meu initial cauzele pot fi multiple, si chiar sint curios sa ne povestesti cum s-a rezolvat. Nu sint cel mai in masura sa tin ore de limba romana, dar m-ai provocat in mai multe rinduri si nu pot sa nu-ti raspund.


--------------------
Unicorn Car Owner
Go to the top of the page
 
+Quote Post
mankiony
mesaj Aug 19 2009, 05:05 PM
Trimis la #12


Stage 3
***

Grup: Member
Postari: 91
Inregistrat pe: 7-August 09
Din: Rm Valcea
Membrul Nr.: 279
Masina Personala:MG ZR 160



Ok , imi cer scuze daca sa subinteles ca sfaturile au fost inutile , in legatura cu ECU , a fost verificat tot in spania , nu are nici o problema , electrovalva ( daca e acea valva care da drumul la un supliment de aer ? e montata imediat dupa clapeta de acceleratie ? ) am schimbato in spania e noua si aia (IMG:style_emoticons/default/sad.gif) , sau ar putea fi cumva senzorul acela ( posibil electrovalva de care zici tu ) care e pus pe tija de la clapeta ? , pe care daca il scot de pe tija clapetei , pot sa accelerez masina invartind de "butonul" sa ii zic asa , din mijlocul lui .

Astept raspunsul tau.


--------------------
MG ZR 160
Go to the top of the page
 
+Quote Post
Mituc
mesaj Aug 19 2009, 05:57 PM
Trimis la #13


Stage 5
*****

Grup: Senior Member
Postari: 1,235
Inregistrat pe: 18-May 09
Din: Iasi
Membrul Nr.: 44
Masina Personala:Turbocharged Vaca



In principiu imediat dupa clapeta e debitmetrul. Daca l-ai schimbat atuncia sta mai exclude citeva posibile probleme, insa ma gindesc sa nu aiba ceva reglaje care trebuie facute si fie au fost facute prost fie deloc. Unul dintre ele ar fi ca dupa schimbarea debitmetrului cam la toate masinile se reseteaza TPS - thottle position sensor (dare ar trebui sa fie cel de care zici ca e pe axul clapetei), altfel pot apare problemele cu care te confrunti tu, sau reversul, sa stea masina turata aiurea.


--------------------
Unicorn Car Owner
Go to the top of the page
 
+Quote Post
mankiony
mesaj Aug 19 2009, 07:01 PM
Trimis la #14


Stage 3
***

Grup: Member
Postari: 91
Inregistrat pe: 7-August 09
Din: Rm Valcea
Membrul Nr.: 279
Masina Personala:MG ZR 160



Am avut probleme cu turatiile , se tura singura masina , am fost aici la un service , mi`au curatat clapeta si nu am mai avut probleme de genul de atunci.
Eu tot la parerea mea raman , ca e tot pompa (IMG:style_emoticons/default/sad.gif) pentru ca face un zgomot urat acum cand pun contactul , ma refer mai zgomotos si urat decat cum facea dupa ce mi`au montat`o, si se aude cum lucreaza suplimetar pana isi revine masina si merge normal. Teoretic , doar ar trebui sa ii curat filtru pompei si rezervorul , pentru ca pompa e aproape noua , e pusa in spania , in aprilie anu acesta . Doar 10.000 de km are ,iar problema asta cu stratul mai greoi , o am de 1000 - 2000 de km .


--------------------
MG ZR 160
Go to the top of the page
 
+Quote Post
mankiony
mesaj Aug 27 2009, 11:33 AM
Trimis la #15


Stage 3
***

Grup: Member
Postari: 91
Inregistrat pe: 7-August 09
Din: Rm Valcea
Membrul Nr.: 279
Masina Personala:MG ZR 160



Sa rezolvat problema cu startul greoi (IMG:style_emoticons/default/biggrin.gif) , fara nici un ban ,si foarte simplu, am bagat efix 95 de la rompetrol ,dupa ce am citit pe topicele hothatches (IMG:style_emoticons/default/huh.gif) ,si chiar curata mizeria de pe conducte,rezultatul se vede dupa 1000 km facuti cu Efix95,nu mai am nici o problema,pleaca in forta din prima,cred ca e foarte proasta benzina de la petrom,omw,lukoil,locurile de unde am alimentat inainte.

Daca veniti pe la Valcea,alimentati de la Rompetrol (IMG:style_emoticons/default/tongue.gif)

Va multumesc pt pareri si sfaturi.

Se poate sterge topicul !


--------------------
MG ZR 160
Go to the top of the page
 
+Quote Post
RollerMAN
mesaj Aug 28 2009, 12:44 PM
Trimis la #16


Stage 5
*****

Grup: Moderator
Postari: 2,497
Inregistrat pe: 8-June 09
Din: Bucuresti
Membrul Nr.: 87
Masina Personala:-



Interesanta treaba cu benzina. Chiar ma uimeste lucrul asta mai ales ca si eu de curand am ales sa schimb benzina si pot spune ca aveam o problema asemanatoare. Cand porneam masina dupa mai mult timp si era bocna motorul daca plecam imediat cu ea imi dadea in nas primii 200-300 de metrii daca nu o turam putin pe loc in prealabil sa treaca in gol de 3500 de ture. Asta se intampla cu benzina 95 de la mol. Acum bag petrom 99 si vad o mare imbunatatire....inca mai are niste mici "hac"-uri dar mai putin pronuntate si pt mai putin timp iar ceva imi zice ca o sa ii treaca pentru ca nu am facut destui km cu noua benzina. Chestia asta incepe sa ma streseze la noi cu mizeria numita benzina care o avem in tara.
Go to the top of the page
 
+Quote Post
mankiony
mesaj Aug 28 2009, 07:06 PM
Trimis la #17


Stage 3
***

Grup: Member
Postari: 91
Inregistrat pe: 7-August 09
Din: Rm Valcea
Membrul Nr.: 279
Masina Personala:MG ZR 160



Exact aceeasi problema aveam si eu,dimineata trebuia sa o turez in gol,de mai multe ori,ca sa plece bine din prima,altfel,in primi 100 200 de metri numai in suturi mergea.Dar acum nu mai am nici o problema,am facut 1000 km cu rompetrol efix 95,si chiar curata,nu e vrajeala,cel putin la mine a fuctionat,acum pleaca normal fara nici un "hac".


--------------------
MG ZR 160
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 Utilizator(i) vizualizeaza acest topic (1 Vizitatori si 0 Utilizatori ascunsi)
0 Membrii:

 

Versiunea Lo-Fi Astazi este: 20th July 2024 - 03:37 PM